2013년 4월 18일 목요일

Meteor 0.6.x 변경.

그동안 server-side 에서 fs 같은 객체를 쓰기 위해

@require = __meteor_bootstrap__.require
이렇게 만들어 썼었는데 이번 업데이트로 Npm을 정식지원하면서 require도 같이 변경되었습니다.

@require = Npm.require
이렇게 쓰면 됩니다.

https://github.com/meteor/meteor/blob/devel/History.md 참조