2013년 10월 4일 금요일

Could not locate package.js 오류가 발생하면서 mrt/meteor 가 실행 안될때

/packages 디렉토리를 죄다 .gitignore로 등록해서 온 프로젝트가 있어서
지우고 다시 했더니 Could not locate package.js .. 오류가 발생했다.

https://github.com/DiscoverMeteor/Microscope/issues/11

이 글을 참조.

mrt uninstall --system

하고 다시 실행했더니 잘된다. 다행이네 다행이야.